Preguntas con etiqueta "android-gradle"

0

Extraño Texto de generación en android

estoy trabajando en un proyecto local y la construcción.gradle(proyecto) archivo tiene los siguientes datos generados automáticamente. Êþº¾ 3x suv ALT I ConstantValue CTRL FUNCTION META SHIFT SYM action0 action_bar action_bar_activity_...
0

El archivo 'root/lib/getLibs.ps1' en gradle 3.5.0

Cuando actualizo el plugin de gradle para 3.5.0 en mi android studio tengo un error en el Archivo 'root/lib/getLibs.ps1' usos reservados nombre de archivo o directorio 'lib'. Cuando me generan firmado paquete apk , ¿cómo puedo solucionar este proble...
0

Cómo establecer la unidad de prueba jvmargs el uso de gradle kotlin dsl

Estoy tratando de establecer jvmargs para pruebas unitarias usando kotlin-dsl y yo no puedo conseguir que funcione. Esto es lo que puedo añadir "-noverify" argumento y permitir intellji prueba del corredor para recoger el código de la cobertura de l...
0

La tableta de Cómo 1001-G no admite mi Aplicación, pero dentro de todos los requisitos

Tengo una queja de un cliente que tiene una Tableta de Cómo 1001-G que no se puede descargar mi app de la Play Store, así que me fui a la Tienda a echar un vistazo y dice que no es compatible porque de mi Manifiesto de la aplicación. Pero con todos ...
0

Cómo evitar la duplicación de clases de error en Android

Yo estoy usando el Tesseract y Scanbot SDK de PI. Ambos contienen la misma clase de OCR de lectura. Desde que estoy usando el Tesseract yo no necesita ir a por Scanbot PII paquete que está ofreciendo a los PI paquetes + OCR. Pero, por desgracia, su P...
0

El archivo 'root/AndroidManifest.xml usos reservados nombre de archivo o directorio 'AndroidManifest.xml'

Mi android studio versión 3.4.0. Gradle es la versión 3.4.0. Trato de limpiar el proyecto, re-instalar Android Studio, el Proyecto modificado la Configuración de opción de generación. Hasta el momento no hay suerte. En realidad, no tengo idea de cuál...
0

Google Play de 64 bits de cumplimiento con el uso de Reino en el proyecto

En mi proyecto, estoy usando el Reino. He seguido todos los pasos como se define por el Reino. Para hacer la aplicación, 64-bit compatible, los pasos mencionados por Google son también seguido. En mi aplicación gradle.construir, he añadido esta en l...
0

¿Cómo(es posible) para agregar una dependencia a mi android biblioteca(aar)?

Estoy trabajando en un dispositivo con android proyecto de la biblioteca, que depende de exoplayer. Esta biblioteca va a ser distribuido de forma manual como un aar (no a través de los repositorios de Maven). Para los propósitos de la prueba, puedo c...
0

Android gradle construir error con una excepción cuando se incluyen firebase y gerentes de servicio

He creado un vacío proyecto android, mientras que incluyendo las dependencias que se necesitan para el proyecto tengo un error sólo cuando agrego com.google.firebase o com.google.android.gms se generará el siguiente error. /Users/macbookair/Deskt...
0

Android app no se crea siempre en la Tela después de cambiar applicationId

Tengo varias aplicaciones de Android para la que necesito para cambiar el applicationId en construir.gradle (o el paquete de la APK AndroidManifest.xml). Después de cambiar el applicationId en construir.gradle, el comportamiento esperado es de Tela ...
1

Cómo tener el BuildConfig.Valor de DEPURACIÓN de la final de la aplicación de un lib/sdk

Es el valor de BuildConfig.DEPURACIÓN general o relacionada con mi lib? Más info: Estoy desarrollando un lib/sdk, este sdk es construido y desplegado en un repositorio. El final de la aplicación incluye esta implementado sdk. Pregunta: Es posible l...
0

Gradle versión no actualización de Windows 10

He instalado manualmente Gradle como las instrucciones dadas en https://gradle.org/install a última v-5.6.2 Tengo el programa de instalación de la GRADLE_HOME y se añade la ubicación de la papelera a la RUTA también. Pero cuando ejecuto el gradle -...
0

Corrección de errores de la resolución de dependencia en Gradle

Cuando actualizo el okhttp3 la dependencia de los ensayos 3.4.1 a la 4.1.0, mi proyecto no se puede generar y arroja errores siguientes. Duplicate class org.intellij.lang.annotations.Identifier found in modules annotations-12.0.jar (com.intelli...
0

Gradle error de compilación alrededor de CachednetworkImage - Flutter

Recibo el siguiente error cuando ejecuto mi aleteo de la aplicación: Compiler message: ../../Documents/flutter/.pub-cache/hosted/pub.dartlang.org/cached_network_image-0.5.1/lib/cached_network_image.dart:199:38: Error: The argument type 'void Func...